News:

Server migration complete, Welcome to version 2.1.1

+-+-

+-User

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

+-Site Stats

Members
Total Members: 15659
Latest: PaulDzRGB
New This Month: 9
New This Week: 3
New Today: 0
Stats
Total Posts: 128433
Total Topics: 15791
Most Online Today: 48
Most Online Ever: 7634
(January 21, 2020, 02:14:03 AM)
Users Online
Members: 2
Guests: 24
Total: 26

Matrix

Started by drlucas, January 16, 2014, 05:36:35 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

ron

Wow that looks bright!

drlucas

Ok. Have two strips that need a bit of a tune up but other than that the matrix is in good shape.

[attachment deleted by admin]
Ryan

David Pitts

PixelController, LLC
PixelController.com

drlucas

Thanks. I can't wait to try out some of the latest nutcracker effects on the board.
Ryan

danj

Looking very good!!!!   Nice job.

CaptainMurdoch

Nice.  My 3-year old son gets a kick out of me playing with the 10x10 test matrix I have hooked up to my development system, so I showed him pictures of your matrix yesterday and explained how big tall and wide it was compared to mine. :)
-
Chris

drlucas

That's awesome. I wish my 12yr old daughter would help me.

Fixed the bad strips. May have another flaky one but will see. All in all though I can move to programming channels on the f16 and try some test patterns later this week

[attachment deleted by admin]
Ryan

drlucas

Take a look at the attached picture of the new strips that Ray sent me. The new design looks great and a bit better quality. The issue is that at each join there is a difference in spacing now. So my 6 replacement strips don't work quite right with the other 26 strips I have in my matrix. I've sent a note to Ray to see what is the best approach, but want to know what you folks think? I've had nothing but really bad luck with the last batch of 25 strips from Ray that I'm ready to toss in the towel on my matrix. I'm not the only one with the issue with his last strips, and I really hope the new ones will hold up for more than an hour or so without flaking out. Anyways, let me know what you think the best approach is here....other than pull out my hair.

[attachment deleted by admin]
Ryan

toozie21

Wow, that stinks and is also pretty crazy!  Are they still quoting 30LEM/m (or whatever yours were running at originally)?  I would think that the same number of LEDs would be significantly off after just a meter or so.


Keep you head up, maybe there is something you can still do....
~Jason
www.tooz.us

drlucas

Yup...this is a 3m strip...and 30 LEDs per section and the LEDs are spaced out exactly the same amount as the older strips -just where the solder joint is joining each metre strip is too short. I just know if I cut the plastic and put a little spacer wire in there I then have to seal it back up and likely will have issues.
Ryan

Support FPP

+- Recent Topics

F16V3 with 2 expansion boards at 40 fps MAX PIXELS per output? by BirdingPix
Today at 02:49:02 PM

Warning/Error: Network incomplete frames hit 250. by JonD
Today at 10:59:15 AM

F48V4-NS at 40 fps using all 48 pixel output ports? by Poporacer
February 06, 2023, 10:27:09 AM

Unable to update RPi 5.5 to latest version by JonB256
February 05, 2023, 07:23:16 PM

help getting started, next step? by rayster
February 05, 2023, 04:24:09 PM

F48v4NS - Pi or No Pi? by joeyblasko
February 05, 2023, 09:15:33 AM

Huidu Controllers LED matrix by CaptainMurdoch
February 04, 2023, 10:18:47 AM

FPP6.2 universes by darylc
February 03, 2023, 08:48:57 PM

F16v4 Ports vs Universe Configuration Question by k6ccc
February 03, 2023, 09:32:48 AM

Need Expert Advise on F16v4 Ports vs Universe Configuration by Kairus
February 03, 2023, 09:32:33 AM

Powered by EzPortal
Powered by SMFPacks Menu Editor Mod